<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Daily Aztec :   EDITORIAL: Media will not be intimidated into silence</title>
<meta name="description" content="San Diego State University&#039;s Independent Student News Source" />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="apple-touch-icon" href="http://www.thedailyaztec.com/wp-content/uploads/2014/06/aztec_icon_red.png" /><link rel="Shortcut Icon" href="http://www.thedailyaztec.com/wp-content/uploads/2015/01/aztec_favicon_red.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec RSS 2.0" href="http://www.thedailyaztec.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Aztec RSS .92" href="http://www.thedailyaztec.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Aztec Atom 0.3" href="http://www.thedailyaztec.com/feed/atom/" />
<link rel="pingback" href="http://www.thedailyaztec.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 10000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://www.thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.thedailyaztec.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec &raquo; EDITORIAL: Media will not be intimidated into silence Comments Feed" href="http://www.thedailyaztec.com/81194/opinion/editorial-media-will-not-be-intimidated-into-silence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thedailyaztec.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://www.thedailyaztec.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.thedailyaztec.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thedailyaztec.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thedailyaztec.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.thedailyaztec.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.thedailyaztec.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.thedailyaztec.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.thedailyaztec.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='clammr-player-style-css'  href='http://www.thedailyaztec.com/wp-content/plugins/audio-player-by-clammr/css/clammr-audio-player.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.thedailyaztec.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.thedailyaztec.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Arial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7COswald%7CArial%2C+sans-serif%7CGeorgia%2C+serif%7CArial%2C+sans-serif%7COswald%7CGeorgia%2C+serif%7CGilda+Display&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.thedailyaztec.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.0' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-49945470-42', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.thedailyaztec.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thedailyaztec.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedailyaztec.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.thedailyaztec.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thedailyaztec.com/wp-content/plugins/audio-player-by-clammr/js/clammr-audio-player.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.thedailyaztec.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thedailyaztec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thedailyaztec.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Crime and incident report: Petty theft, drug activity' href='http://www.thedailyaztec.com/81189/news/crime-and-incident-report-petty-theft-drug-activity/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.thedailyaztec.com/81194/opinion/editorial-media-will-not-be-intimidated-into-silence/" />
<link rel='shortlink' href='http://www.thedailyaztec.com/?p=81194' />
<link rel="alternate" type="application/json+oembed" href="http://www.thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thedailyaztec.com%2F81194%2Fopinion%2Feditorial-media-will-not-be-intimidated-into-silence%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thedailyaztec.com%2F81194%2Fopinion%2Feditorial-media-will-not-be-intimidated-into-silence%2F&#038;format=xml" />
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-47029214-1', 'auto', 'clammrTracker');ga('clammrTracker.send', 'event', 'WordpressPlugin', 'PluginLoaded',  window.location.hostname);</script>    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="EDITORIAL: Media will not be intimidated into silence" />
	<meta property="og:type" content="article" />
	<meta name="author" content="The Editorial Board" />
	<meta property="og:url" content="http://www.thedailyaztec.com/81194/opinion/editorial-media-will-not-be-intimidated-into-silence/" />
	<meta property="og:image" content="http://www.thedailyaztec.com/wp-content/uploads/2016/08/logo5-900x816.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="816" />
	<meta property="og:site_name" content="The Daily Aztec" />
	<meta property="og:description"
          content="" />
	<meta property="article:section" content="Editorial" />
	<meta property="article:tag" content="Donald Trump,Editorial,first amendment,media,press,Steve Bannon,The Daily Aztec" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">
.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.thedailyaztec.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:1300    					});
					});
				</script><ul id="menu"><li>	<form method="get" id="searchform7102" action="http://www.thedailyaztec.com/">
			<label for="s7102" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7102" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7102" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href=""></a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.thedailyaztec.com"><img src="http://www.thedailyaztec.com/wp-content/uploads/2015/12/header_phone.jpg" class="headerimage" alt="San Diego State University&#039;s Independent Student News Source" /></a></div><div class="headermedium" style="display:none"><a href="http://www.thedailyaztec.com"><img src="http://www.thedailyaztec.com/wp-content/uploads/2015/12/header_tablet.jpg" class="headerimage" alt="San Diego State University&#039;s Independent Student News Source" /></a></div><div class="headerlarge"><a href="http://www.thedailyaztec.com"><img src="http://www.thedailyaztec.com/wp-content/uploads/2015/12/header_desktop.jpg" class="headerimage" alt="San Diego State University&#039;s Independent Student News Source" /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap">
	<!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Leaderboard', [728, 90], 'div-gpt-ad-1404247571963-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--head-->

<!-- Leaderboard -->
<div id='div-gpt-ad-1404247571963-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404247571963-0'); });
</script>
</div>	 </div>
	 
	 	 
	 <div class="headeradright">

	<span style="display: block !important; width: 160px; text-align: center; font-family: sans-serif; font-size: 12px;"><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:92101.1.99999&bannertypeclick=wu_blueglass" title="San Diego, California Weather Forecast" target="_blank"><img src="http://weathersticker.wunderground.com/weathersticker/cgi-bin/banner/ban/wxBanner?bannertype=wu_blueglass&airportcode=KSAN&ForcedCity=San Diego&ForcedState=CA&zip=92101&language=EN" alt="Find more about Weather in San Diego, CA" width="160" /></a><br><!--<a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:92101.1.99999&bannertypeclick=wu_blueglass" title="Get latest Weather Forecast updates" style="font-family: sans-serif; font-size: 12px" target="_blank">Click for weather forecast</a></span>-->
	 </div>

		
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.thedailyaztec.com"><img src="http://www.thedailyaztec.com/wp-content/uploads/2015/12/header_desktop.jpg" class="headerimage" alt="San Diego State University&#039;s Independent Student News Source" /></a></div></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a target="_blank" href="http://instagram.com/thedailyaztec">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="https://twitter.com/TheDailyAztec">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="https://www.facebook.com/dailyaztec">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://www.thedailyaztec.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5048" action="http://www.thedailyaztec.com/">
			<label for="s5048" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5048" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5048" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="sf-menu sno-top-menu"><li id="menu-item-10860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10860"><a href="http://www.thedailyaztec.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-10856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10856"><a href="http://www.thedailyaztec.com/about/print-edition/">Archives</a></li>
	<li id="menu-item-54593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54593"><a href="http://www.thedailyaztec.com/about/donate/">Donate</a></li>
</ul>
</li>
<li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10858"><a href="http://www.thedailyaztec.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-30019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30019"><a href="http://www.thedailyaztec.com/advertise/media-kit/">Media Kit</a></li>
	<li id="menu-item-10853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10853"><a href="http://www.thedailyaztec.com/advertise/adpolicies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-10855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855"><a href="http://www.thedailyaztec.com/classifieds/">Classifieds</a></li>
<li id="menu-item-10857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857"><a title="W" href="http://www.thedailyaztec.com/jobs/">Work for Us</a></li>
<li id="menu-item-10859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10859"><a href="http://www.thedailyaztec.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-24595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24595"><a href="http://www.thedailyaztec.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-55036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55036"><a href="http://www.thedailyaztec.com/staff/">Staff</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-78045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78045"><a href="http://www.thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-78060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78060"><a href="http://dailyaztecsports.com/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-78079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78079"><a href="http://www.thedailyaztec.com/category/sports/">Archive</a></li>
</ul>
</li>
<li id="menu-item-78047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78047"><a href="http://www.thedailyaztec.com/category/arts-and-lifestyle/">Arts and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-79996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79996"><a href="http://www.thedailyaztec.com/restaurant-and-bar-guide-2016/">Restaurant and Bar Guide 2016</a></li>
	<li id="menu-item-78053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78053"><a href="http://www.thedailyaztec.com/category/arts-and-lifestyle/the-commencement-magazine-2016/">Commencement Magazine 2016</a></li>
</ul>
</li>
<li id="menu-item-78048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78048"><a href="http://www.thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-78052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78052"><a href="http://www.thedailyaztec.com/category/news/mundo-azteca/">Mundo Azteca</a></li>
<li id="menu-item-78049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78049"><a href="http://www.thedailyaztec.com/category/the-back-page/">The Back Page</a>
<ul class="sub-menu">
	<li id="menu-item-78050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78050"><a href="http://www.thedailyaztec.com/category/the-back-page/crosswords-sudoku/">Crosswords &#038; Sudoku</a></li>
</ul>
</li>
<li id="menu-item-78051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78051"><a href="http://www.thedailyaztec.com/category/video-2/">Video</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">EDITORIAL: Media will not be intimidated into silence</h1><div class="storydeckbottom"></div><div class="storydeck"><p>The free press, fundamental to our democracy, is under attack for telling the truth.</p></div><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle81194' href='#photo'><img src='http://www.thedailyaztec.com/wp-content/uploads/2016/08/logo5-900x816.png' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle81194 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle81194' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"></button><div class='single-photo-container single-photo-containersingle81194'><img id="imagesingle81194" src="http://www.thedailyaztec.com/wp-content/uploads/2016/08/logo5.png" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle81194").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle81194]").remodal();
															inst.open();
															var slideshow_area_heightsingle81194 = $('.single-photo-container').height(); 
															var photo_heightsingle81194 = 947;
													
															if (photo_heightsingle81194 < slideshow_area_heightsingle81194 ) {
																var top_marginsingle81194 = (slideshow_area_heightsingle81194 - photo_heightsingle81194)/2;
																$('#imagesingle81194').css("margin-top", top_marginsingle81194);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#991a00");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.thedailyaztec.com/staff/?writer=The%20Editorial%20Board">The Editorial Board</a></span><br /><span class="storydate">January 27, 2017</span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.thedailyaztec.com/81194/opinion/editorial-media-will-not-be-intimidated-into-silence/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedailyaztec.com%2F81194%2Fopinion%2Feditorial-media-will-not-be-intimidated-into-silence%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=EDITORIAL%3A+Media+will+not+be+intimidated+into+silence&amp;url=http%3A%2F%2Fwww.thedailyaztec.com%2F%3Fp%3D81194" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '81194';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 2 + 5?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="adf9a57274" /><input type="hidden" name="_wp_http_referer" value="/81194/opinion/editorial-media-will-not-be-intimidated-into-silence/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '81194';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>President Donald J. Trump has shown little affection for the constitution he swore to preserve, protect and defend one week ago. His constant scapegoating of ethnic and religious minorities is an affront to some of the most fundamental liberties of the nation.</p>
<p id='graph2'>And now, our most vital freedom — freedom of speech — is in his crosshairs.</p>
<p id='graph3'>Steve Bannon, former far-right propagandist and now Trump’s chief strategist, said Thursday the press needs to “keep its mouth shut,” and “listen for a while.”</p>
<p id='graph4'>We’ve been listening.</p>
<p id='graph5'>We were listening when Trump’s mouthpiece, Press Secretary Sean Spicer, used the first press briefing of his administration to insist — falsely — that the inauguration was the &#8220;largest audience to ever witness an inauguration, period.”</p>
<p id='graph6'>We were listening the next day when Kellyanne Conway, Trump’s counselor — a person who had no problem calling Trump out on his pathological lying before she was hired by his campaign — described the claim as an “alternative” fact.</p>
<p id='graph7'>We were listening as Trump claimed — repeatedly, and falsely — that “millions” of fraudulent votes were cast for Hillary Clinton.</p>
<p id='graph8'>We’ve been listening. It’s what the press does.</p>
<p id='graph9'>Listen. Report. Repeat.</p>
<p id='graph10'>Perhaps that’s why the reporting on a president with such a tenuous relationship with fact is so adversarial. Journalists — real journalists, not the propagandists at fake news factories like Breitbart — deal in facts. They are our livelihood. We scrape and sacrifice in service to them.</p>
<p id='graph11'>And when Bannon’s boss, the now-leader of the free world, pathologically repeats statements and statistics he likely knows to be false, we’re going to call him out on them — every time, and without hesitation.</p>
<p id='graph12'>That’s the role of the press. Being from a “news” organization that makes a mockery of the profession, Mr. Bannon can be forgiven for not understanding that role and devaluing the public service performed by the press.</p>
<p id='graph13'>We’re the biggest punching bag in politics, but we can take it. Just don’t expect us not to swing back.</p>
<p id='graph14'>The press has been called the “fourth estate” of our democracy, and for good reason. We are the eyes and ears of the people. Facts are not dictated from on high, like in Russia, but vetted and confirmed with evidence. And with the three branches of government now firmly under the thumb of an erratic, lying, blustering bully, the role of the press is more vital than ever.</p>
<p id='graph15'>We will not back down. We will not be silenced. And we will not be bullied into compliance by a wannabe despot.</p>
<p id='graph16'>The more this administration leans on those who disagree with them to be silent, the more we’re going to push back.</p>
<p id='graph17'>We will be there every step of the way, debunking every lie and correcting each “alternative” fact.</p>
<p id='graph18'>They’d better get used to it.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://www.thedailyaztec.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="http://www.thedailyaztec.com/tag/editorial/" rel="tag">Editorial</a>, <a href="http://www.thedailyaztec.com/tag/first-amendment/" rel="tag">first amendment</a>, <a href="http://www.thedailyaztec.com/tag/media/" rel="tag">media</a>, <a href="http://www.thedailyaztec.com/tag/press/" rel="tag">press</a>, <a href="http://www.thedailyaztec.com/tag/steve-bannon/" rel="tag">Steve Bannon</a>, <a href="http://www.thedailyaztec.com/tag/the-daily-aztec/" rel="tag">The Daily Aztec</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Commenting on our site is a privilege. We want our readers to add their point of view to every story but ask that they keep their comments relevant to the topic at hand. 

We will remove comments and possibly ban users who do the following: 
a. Use vulgar or racist language. 
b. Threaten harm of any sort to staff, commenters or the subject of an article. 
c. Leave spam in their comment. 

If you have questions about these rules please contact our Digital Content Manager at: web@thedailyaztec.com<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.thedailyaztec.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="81194" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2725cda3dc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><p><input type="checkbox" name="comment_mail_notify" id="comment_mail_notify" value="comment_mail_notify" style="width: auto;" /><label for="comment_mail_notify" style="display: inline;">Notify me of follow-up comments via e-mail</label></p><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.thedailyaztec.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/medium_rectangle', [300, 250], 'div-gpt-ad-1404248240088-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Medium Rectangle -->
<div id='div-gpt-ad-1404248240088-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404248240088-0'); });
</script>
</div></div>
		</div><div class="widgetfooter3"></div></div><div class="widgetwrap sno-animate"><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 1px solid #cccccc;border-right: 1px solid #cccccc;border-top: 1px solid #cccccc;"><h4 class="widget4">Trending Stories</h4></div><div class="widgetbody4" style="background: #ffffff;border-left: 1px solid #cccccc;border-right: 1px solid #cccccc;border-bottom: 1px solid #cccccc;">
<!-- widget displayed from cache -->
<div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="http://www.thedailyaztec.com/81124/opinion/total-frat-move-website-instagram-degrades-women-at-sdsu/" title="&#8216;Total Frat Move&#8217; website, Instagram degrades women at SDSU"><img src="http://www.thedailyaztec.com/wp-content/uploads/2016/08/logo5-70x70.png" alt=""/></a></div><p><a class="homeheadline" href="http://www.thedailyaztec.com/81124/opinion/total-frat-move-website-instagram-degrades-women-at-sdsu/">&#8216;Total Frat Move&#8217; website, Instagram degrades women at SDSU</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="http://www.thedailyaztec.com/81021/arts-and-lifestyle/aztecs-travel-the-world-over-winter-break/" title="Aztecs travel the world over winter break"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/01/AC_Studenttravell3-70x70.jpg" alt=""/></a></div><p><a class="homeheadline" href="http://www.thedailyaztec.com/81021/arts-and-lifestyle/aztecs-travel-the-world-over-winter-break/">Aztecs travel the world over winter break</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><p><a class="homeheadline" href="http://www.thedailyaztec.com/81149/opinion/mockery-of-melania-trump-an-example-of-hypocritical-feminist-liberals/">Mockery of Melania Trump an example of hypocritical &#8216;feminist&#8217; Liberals</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="http://www.thedailyaztec.com/80998/news/sdsu-sees-potential-in-qualcomm-stadium-site/" title="SDSU sees potential in Qualcomm Stadium site"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/01/News_Qualcomm_Kellys-70x70.jpg" alt=""/></a></div><p><a class="homeheadline" href="http://www.thedailyaztec.com/80998/news/sdsu-sees-potential-in-qualcomm-stadium-site/">SDSU sees potential in Qualcomm Stadium site</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="http://www.thedailyaztec.com/81111/news/sdsu-faculty-join-san-diego-womens-march/" title="SDSU faculty join San Diego Women&#8217;s March"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/01/News_womensmarchAndrewDyer-70x70.jpg" alt=""/></a></div><p><a class="homeheadline" href="http://www.thedailyaztec.com/81111/news/sdsu-faculty-join-san-diego-womens-march/">SDSU faculty join San Diego Women&#8217;s March</a></p><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div>



				
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Sidebar_Rectangle', [300, 125], 'div-gpt-ad-1404250865916-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Sidebar Rectangle -->
<div id='div-gpt-ad-1404250865916-0' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404250865916-0'); });
</script>
</div></div>
		</div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next" id="testing-prev"><div class="stb_right"><div class="dashicons dashicons-arrow-right"></div></div></span><span class="flex-prev" id="testing-next"><div class="stb_left"><div class="dashicons dashicons-arrow-left"></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.thedailyaztec.com/81111/news/sdsu-faculty-join-san-diego-womens-march/'><img src='http://www.thedailyaztec.com/wp-content/uploads/2017/01/News_womensmarchAndrewDyer-e1485375649207.jpg' id='grow-stb81111'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='EDITORIAL: Media will not be intimidated into silence'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb81111').mouseenter(function() {
   											$('#grow-stb81111').removeClass('shrink');
   											$('#grow-stb81111').removeClass('grow');
   											$('#grow-stb81111').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb81111').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.thedailyaztec.com/81111/news/sdsu-faculty-join-san-diego-womens-march/">SDSU faculty join San Diego Women&#8217;s March</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thedailyaztec.com/81118/news/mobile-food-pantry-aims-to-alleviate-hunger/'><img src='http://www.thedailyaztec.com/wp-content/uploads/2017/01/News_food_kayla-356x475.jpg' id='grow-stb81118'  style='width:70px;min-width:70px;' class='catboxphoto' alt='EDITORIAL: Media will not be intimidated into silence'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb81118').mouseenter(function() {
   											$('#grow-stb81118').removeClass('shrink');
   											$('#grow-stb81118').removeClass('grow');
   											$('#grow-stb81118').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb81118').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.thedailyaztec.com/81118/news/mobile-food-pantry-aims-to-alleviate-hunger/">Mobile food pantry aims to alleviate hunger</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thedailyaztec.com/81089/arts-and-lifestyle/nasty-women-uniting-through-art-exhibits/'><img src='http://www.thedailyaztec.com/wp-content/uploads/2017/01/AC_womanm3-475x317.jpg' id='grow-stb81089'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='EDITORIAL: Media will not be intimidated into silence'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb81089').mouseenter(function() {
   											$('#grow-stb81089').removeClass('shrink');
   											$('#grow-stb81089').removeClass('grow');
   											$('#grow-stb81089').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb81089').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts and Culture</p><p class="relatedtitle"><a href="http://www.thedailyaztec.com/81089/arts-and-lifestyle/nasty-women-uniting-through-art-exhibits/">‘Nasty women’ uniting through art exhibits</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thedailyaztec.com/81041/showcase/five-big-stories-from-winter-break/'><img src='http://www.thedailyaztec.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-19-at-3.01.23-PM-475x270.jpg' id='grow-stb81041'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='EDITORIAL: Media will not be intimidated into silence'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb81041').mouseenter(function() {
   											$('#grow-stb81041').removeClass('shrink');
   											$('#grow-stb81041').removeClass('grow');
   											$('#grow-stb81041').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb81041').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="http://www.thedailyaztec.com/81041/showcase/five-big-stories-from-winter-break/">Five big stories from winter break</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thedailyaztec.com/80963/showcase/alternativos-para-alumnos-de-daca/'><img src='http://www.thedailyaztec.com/wp-content/uploads/2017/01/Mundo_hepner_KellySmiley-475x317.jpg' id='grow-stb80963'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='EDITORIAL: Media will not be intimidated into silence'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb80963').mouseenter(function() {
   											$('#grow-stb80963').removeClass('shrink');
   											$('#grow-stb80963').removeClass('grow');
   											$('#grow-stb80963').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb80963').addClass('shrink');
   										});});</script><p class='stb-cat'>Mundo Azteca</p><p class="relatedtitle"><a href="http://www.thedailyaztec.com/80963/showcase/alternativos-para-alumnos-de-daca/">Alternativos para alumnos de DACA</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thedailyaztec.com/81009/opinion/despite-its-problems-american-apparel-was-something-most-fashion-brands-are-not-made-in-the-usa/'><img src='http://www.thedailyaztec.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-9.44.57-PM-475x364.png' id='grow-stb81009'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='EDITORIAL: Media will not be intimidated into silence'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb81009').mouseenter(function() {
   											$('#grow-stb81009').removeClass('shrink');
   											$('#grow-stb81009').removeClass('grow');
   											$('#grow-stb81009').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb81009').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://www.thedailyaztec.com/81009/opinion/despite-its-problems-american-apparel-was-something-most-fashion-brands-are-not-made-in-the-usa/">Despite its problems, American Apparel was something most fashion brands are not — made in the USA</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thedailyaztec.com/80998/news/sdsu-sees-potential-in-qualcomm-stadium-site/'><img src='http://www.thedailyaztec.com/wp-content/uploads/2017/01/News_Qualcomm_Kellys-475x312.jpg' id='grow-stb80998'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='EDITORIAL: Media will not be intimidated into silence'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb80998').mouseenter(function() {
   											$('#grow-stb80998').removeClass('shrink');
   											$('#grow-stb80998').removeClass('grow');
   											$('#grow-stb80998').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb80998').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.thedailyaztec.com/80998/news/sdsu-sees-potential-in-qualcomm-stadium-site/">SDSU sees potential in Qualcomm Stadium site</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thedailyaztec.com/80977/arts-and-lifestyle/kensington-cafe-welcomes-students/'><img src='http://www.thedailyaztec.com/wp-content/uploads/2017/01/AC_food-475x356.jpg' id='grow-stb80977'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='EDITORIAL: Media will not be intimidated into silence'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb80977').mouseenter(function() {
   											$('#grow-stb80977').removeClass('shrink');
   											$('#grow-stb80977').removeClass('grow');
   											$('#grow-stb80977').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb80977').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts and Culture</p><p class="relatedtitle"><a href="http://www.thedailyaztec.com/80977/arts-and-lifestyle/kensington-cafe-welcomes-students/">Kensington Café welcomes students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thedailyaztec.com/80935/news/first-lgbtq-latina-san-diego-councilmember-represents-college-area/'><img src='http://www.thedailyaztec.com/wp-content/uploads/2016/11/News_rockthevote_Gomez-475x356.jpg' id='grow-stb80935'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='EDITORIAL: Media will not be intimidated into silence'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb80935').mouseenter(function() {
   											$('#grow-stb80935').removeClass('shrink');
   											$('#grow-stb80935').removeClass('grow');
   											$('#grow-stb80935').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb80935').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.thedailyaztec.com/80935/news/first-lgbtq-latina-san-diego-councilmember-represents-college-area/">First LGBTQ, Latina San Diego councilmember represents College Area</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thedailyaztec.com/80930/sports/sdsu-football-crushes-houston-in-las-vegas-bowl-34-10/'><img src='http://www.thedailyaztec.com/wp-content/uploads/2016/12/14315623_1213816271971992_313250113_o-475x317.jpg' id='grow-stb80930'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='EDITORIAL: Media will not be intimidated into silence'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb80930').mouseenter(function() {
   											$('#grow-stb80930').removeClass('shrink');
   											$('#grow-stb80930').removeClass('grow');
   											$('#grow-stb80930').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb80930').addClass('shrink');
   										});});</script><p class='stb-cat'>Online Exclusive</p><p class="relatedtitle"><a href="http://www.thedailyaztec.com/80930/sports/sdsu-football-crushes-houston-in-las-vegas-bowl-34-10/">SDSU crushes Houston in Las Vegas Bowl, 34-10</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				controlNav: false,
				customDirectionNav: $(".custom-navigation span"),
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});
		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#991a00");
					$('.stb_right').css("border-color", "#991a00");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#991a00");
					$('.stb_left').css("border-color", "#991a00");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script><script type="text/javascript">
		           		if (window.location.hash === '#slideshow') {

							$(function(){
								var inst = $("[data-remodal-id=modal-photo]").remodal();
								inst.open();
								var storyid = '81194';
								$.ajax({
									url:"/wp-admin/admin-ajax.php",
									type:'POST',
									data:'action=getslideshow&storyid=' + storyid,
									success:function(results)
										{ $(".photo-container").replaceWith(results); }
	          						});
							});
						}
					</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!--head-->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/Bottom_Leaderboard', [728, 90], 'div-gpt-ad-1429887571196-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Bottom_Leaderboard -->
<div id='div-gpt-ad-1429887571196-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429887571196-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10860"><a href="http://www.thedailyaztec.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10856"><a href="http://www.thedailyaztec.com/about/print-edition/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54593"><a href="http://www.thedailyaztec.com/about/donate/">Donate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10858"><a href="http://www.thedailyaztec.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30019"><a href="http://www.thedailyaztec.com/advertise/media-kit/">Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10853"><a href="http://www.thedailyaztec.com/advertise/adpolicies/">Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10855"><a href="http://www.thedailyaztec.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857"><a title="W" href="http://www.thedailyaztec.com/jobs/">Work for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10859"><a href="http://www.thedailyaztec.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24595"><a href="http://www.thedailyaztec.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55036"><a href="http://www.thedailyaztec.com/staff/">Staff</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.thedailyaztec.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script><script>jQuery(document).ready(function () {clammrPlugin.MediaPlayer.init('.clammr-player audio');});</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-42', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.thedailyaztec.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.thedailyaztec.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thedailyaztec.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedailyaztec.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.thedailyaztec.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div></body></html>